IT DONGA

아이폰4S·5 11월 3일까지 업데이트 필수… 시기 놓치면 공장 초기화해야

남시현

2012년 출시된 아이폰 5

[IT동아 남시현 기자] 애플 아이폰 4S는 11년 출시된 3G 스마트폰이라 지금은 쓰는 사람이 거의 없다. 하지만 2012년 출시된 아이폰 5는 4G(LTE) 스마트폰이라 아직도 사용하는 사람이 종종 있다. 출시 7년 이상 지난 구형 제품이지만 음악 감상이나 웹 서핑용으로는 충분히 쓸 수 있고, 드물지만 업데이트하지 않고 그대로 쓰는 사람도 있다.

리스트에 포함된 제품은 반드시 업데이트를 해야한다.

하지만 2019년 10월 25일, 애플은 현재 보유하고 있는 아이폰 5에 iOS 10.3.4 업데이트할 것을 강력히 권고했다. 이는 GPS 기기에 오차를 일으키는 GPS 타임 롤오버 문제를 막기 위함이며, 대상이 되는 제품은 아이폰 5와 아이패드 4세대 셀룰러 모델이 iOS 10.3.4, 아이폰 4S와 아이패드 미니 1세대, 아이패드 2 셀룰러, 아이패드 3세대 셀룰러를 iOS 9.3.6으로 업데이트해야 한다.

아이팟 터치 또는 Wi-Fi만 지원하는 아이패드 모델은 관련이 없으며, 아이폰 5 이후 출시된 최신형 기기는 대상이 아니다.

업데이트하지 않았다면, 아쉽게도 방법이 없다. 모든 데이터를 초기화하고 업데이트해야한다.

업데이트 진행은 간단하다. 현재 아이폰 5 및 대상 제품을 켜면 자동으로 업데이트를 안내하는 팝업 배너가 뜨며, 그렇지 않다면 '설정'앱을 열고, '일반'을 탭한 다음 하단의 '소프트웨어 업데이트'를 선택하면 된다. 만약 업데이트 여부를 확인할 수 없다면 설정 앱을 열고, 일반을 탭한 다음, '정보'를 탭한다. 이후 소프트웨어 버전 옆의 번호가 iOS 10.3.4 혹은 iOS 9.3.6인지 확인하면 된다.

11월 3일까지 현재 배포되고 있는 업데이트를 진행하지 않으면 GPS 위치 기반 서비스가 오류를 일으키며, 정확한 날짜 및 시간이 필요한 애플 앱스토어, 아이클라우드, 이메일 및 웹 서비스가 모두 먹통이 된다. 11월 2일 자정까지 사전 업데이트를 진행하면 해당 문제를 겪지 않는다

만일 11월 2일 자정까지 iOS 10.3.4 / iOS 9.3.6을 설치하지 못했다면, 아쉽게도 더 이상 정상적인 사용이 불가능하다 11월 3일 이후로는 무선 소프트웨어 업데이트 및 아이클라우드 백업이 동작하지 않아, 컴퓨터와 연결한 후 초기화 및 업데이트를 진행해야 한다. 이때 데이터는 모두 유실된다.

자세한 내용은 애플 홈페이지의 https://support.apple.com/ko-kr/HT210239 를 통해 확인할 수 있다.

글 / IT동아 남시현 (sh@itdonga.com)

이전 다음